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Microsoft's Office 2013 preview may be getting all the press these days, but many of us are still 

getting used to the Office 2010 applications, including PowerPoint 2010. Depending on which 

version of Office you're upgrading from, your PowerPoint 2010 experience will be very 

different.  

Share this story 

IT folks: We hope you'll pass this guide on to your users to help them learn the PowerPoint 2010 

ropes. 

If you've been using PowerPoint 2007, you'll find a few small interface tweaks and a number of 

useful new features in PowerPoint 2010, especially for dealing with multimedia content. If you're 

upgrading from PowerPoint 2003 or earlier, you'll find an overhauled interface that radically 

changes how you interact with common features and functions. 

Either way, we've got you covered. This cheat sheet shows newcomers how to get around; it also 

explores features that are brand new in PowerPoint 2010. We've noted which sections of the 

story former PowerPoint 2007 users can skip over. 

And don't miss our other Office 2010 cheat sheets: Word 2010, Excel 2010 and Outlook 2010. 

Get acclimated to the new PowerPoint 

To help you find your way around PowerPoint 2010, here's a quick guided tour of the interface; 

you can follow along using the screenshot below. With the exception of the File tab/Backstage, 

it's quite similar to PowerPoint 2007's interface. 

The File tab/Backstage. The File tab in PowerPoint 2010 replaces the Office orb button in 

PowerPoint 2007, which replaced the old File menu found in earlier versions of PowerPoint. 

Click it, and it leads you to Backstage, a new command center where you can handle an array of 

tasks, including opening, printing and sharing files; customization; version control and more. As 

you'll see later in this story, Backstage represents one of the biggest changes in PowerPoint 2010. 
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The Quick Access toolbar. Introduced in PowerPoint 2007, this mini-toolbar offers buttons for 

the most commonly used commands, and you can customize it with whatever buttons you like. 

The Ribbon. Love it or hate it, the Ribbon is the main way you'll work with PowerPoint. Instead 

of old-style menus, submenus, sub-submenus and so on, the Ribbon groups small icons for 

common tasks together in tabs on a big ribbon. For example, when you click the Transitions tab, 

the Ribbon appears with buttons for items that you can use to create transitions between slides -- 

Cut, Fade, Wipe, Split and more. 

 
Get to know PowerPoint 2010's interface. Click to view larger image. 

The PowerPoint 2010 Ribbon looks and works much the same as the PowerPoint 2007 Ribbon, 

with one nifty addition: In PowerPoint 2010, you can customize what's on the Ribbon. 

Slide. Here's the heart of PowerPoint -- the slide itself. It's where you'll do all the work of 

creating your presentation. 

Slides/Outline pane. As in earlier versions of PowerPoint, this pane shows all the slides in your 

presentation. Click the Slides tab in it to see them as thumbnails; click the Outline tab to see just 

the text of each slide. You can drag the right border of the pane to make it larger or smaller. 
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Status bar. Here you'll see information about the current slide you're viewing, including what 

number it is in the presentation and what design theme it's using. 

Notes pane. Underneath the slide you'll find a spot where you can type speaker notes. You can 

drag its top border up or down to make this area larger or smaller. To make it disappear, drag it 

all the way down. Once it's gone, drag the bottom border of the slide upward to make the Notes 

pane reappear. 

View toolbar. As in PowerPoint 2007, the View toolbar at the bottom right of the screen lets you 

choose among a variety of views, including Slide Sorter, Reading View and Slide Show. There's 

also a slider that lets you zoom in or out of your document.  

Learn to love the Ribbon 

If you're comfortable with the Ribbon interface in PowerPoint 2007, you'll be happy to hear that 

it's largely the same in PowerPoint 2010, with two new additions: the File tab (also known as 

Backstage) and the Transitions tab. You can read about the Transitions tab below, then skip 

directly to the next section of the story, "Find your way around Backstage," where you'll learn, 

among other things, how to customize the Ribbon -- a feature that wasn't available in PowerPoint 

2007. 

If the Ribbon is new to you, here's what you need to know. At first, the Ribbon may be 

offputting, but once you learn to use it, you'll find that it's far easier to use than the old 

PowerPoint 2003 interface. It does take some getting used to, though. 

 
The default PowerPoint 2010 Ribbon. Click to view larger image. 

By default, the Ribbon is divided into nine tabs, with an optional tenth one (Developer). Here's a 

rundown of the tabs and what each one does: 

File (a.k.a. Backstage): As you'll read later in the story, here's where you perform a variety of 

tasks such as printing, sharing files and more. 

Home: This contains the most commonly used PowerPoint features, including creating new 

slides, changing layouts, formatting text and paragraphs, inserting shapes, performing search and 

replace operations, and creating drawings. 

http://www.computerworld.com/s/article/9220441/Excel_2010_cheat_sheet
http://www.computerworld.com/s/article/9225234/Outlook_2010_cheat_sheet
http://www.computerworld.com/s/article/9230602/PowerPoint_2010_cheat_sheet
http://www.computerworld.com/s/article/9230602/PowerPoint_2010_cheat_sheet?pageNumber=2#transitions
http://www.computerworld.com/s/article/9230602?pageNumber=3
http://www.computerworld.com/slideshow/detail/62712#slide2
http://www.computerworld.com/s/article/9230602?pageNumber=3
http://www.computerworld.com/slideshow/detail/62712


Insert: As the name implies, this one handles anything you might want to insert into a 

presentation, such as pictures, clip art, charts, tables, videos, audio clips, equations, photo 

albums, headers and footers, and text boxes. 

Design: Here's where you'll apply different themes to your presentation; change colors, fonts and 

effects; select background styles; change the slide orientation and page setup; and so on. 

Transitions: This tab is new to PowerPoint 2010, although some of its features were controlled 

by the Animations tab in PowerPoint 2007. It lets you create transitions between slides, such as 

cuts, fades and wipes, as well as a number of 3D slide transitions that are new to PowerPoint 

2010. This tab also lets you preview the transitions and edit some of their effects, such as having 

the "wipe" transition move in from the right, the left, the top or the bottom. 

Animations: This lets you add animation effects to your slides. Don't confuse it with transitions 

-- transitions are effects between slides, while animations are effects on the slide itself. There are 

a variety of animations to choose from on this tab, such as wipe, float in, fly out, pulse, bounce 

and many more. You can preview your animations from here as well.  

Slide Show: This tab gives you control over your slideshow as a whole. You can set a 

slideshow's options, preview the slideshow from the beginning or from the current slide, rehearse 

and time your narration, record it and more. New to PowerPoint 2010 is the ability to broadcast 

your slideshow over the Internet. 

Review: Here's the place to turn to for checking spelling and grammar, looking up a word in a 

thesaurus, marking up a presentation with comments and reviewing other people's markups.  

View: Go here to change the view, including switching among presentation views (slide master, 

handout master, notes master, slide sorter and so on); showing or hiding a ruler and gridlines; 

zooming in and out; choosing from color, grayscale or black and white; and displaying windows 

split or cascaded. You can also create, edit and use macros from this tab. 

Developer: If you write code or create forms and applications for PowerPoint, this is your tab. 

It's hidden by default. To display it, click the File tab and choose Options --> Customize Ribbon 

and then check the box next to Developer in the Customize the Ribbon section. 

Tab organization 

Each tab along the Ribbon is divided into a series of groups that contain related commands for 

getting something done -- for example, controlling font size, color and other text attributes. 



 
How the Ribbon is organized. 

Inside each group is a set of what Microsoft calls command buttons, which carry out 

commands, display menus and so on. There's also a small diagonal arrow in the bottom-right 

corner of some groups, which Microsoft calls a dialog box launcher. Click it to display more 

options related to the group. 

Context-sensitive tabs 

All that seems simple enough... so it's time to throw a curveball at you. The Ribbon is context-

sensitive, changing according to what you're doing. Depending on the task you're engaged in, it 

sometimes adds more tabs and subtabs. For example, when you insert and highlight a chart, 

several entirely new tabs appear: Design, Layout and Format, all underneath a Chart Tools 

supertitle just above the Ribbon. 

 
The Design, Layout and Format tabs under the Chart Tools supertitle appear only when you need 

them. 

Click to view larger image. 

Other "now you see them, now you don't" tabs include Drawing Tools, Picture Tools, Table 

Tools, Video Tools and SmartArt Tools -- all of which appear in response to various actions you 

take in PowerPoint. 

Find your way around Backstage 

Backstage is a one-stop shop for doing common tasks such as saving, printing and sharing 

presentations, broadcasting your presentation, compressing media files embedded in your 
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presentation and more. It brings together a variety of functions that were found in multiple 

locations in previous versions of PowerPoint and gives access to new features, such as 

broadcasting a presentation and customizing the Ribbon. 

When you click the File tab on the Ribbon, you're sent to the Backstage screen. The Ribbon 

disappears and is replaced by a series of items down the left-hand side of the screen, most of 

which are self-explanatory, such as Save, Save As, Open, Close, Recent, New, Print and Help. 

 
Backstage in PowerPoint 2010 is a one-stop shop for performing a wide variety of tasks. 

Click to view larger image. 

However, there are three choices that are not so self-explanatory but can be enormously helpful: 

Info, Save & Send and Options. 

Info 

On the far right of the screen, Info (see above) shows useful information about the file you're 

working on, including its size, title, author, number of slides and tags, as well as the last time it 

was modified and printed, the last person who modified it and similar information. 

But finding information about the file is just the start of what you can do when you click the Info 

button. You can compress any media in the presentation to cut down its file size and to make 

playback go more quickly. If you have a video in your presentation, a Compress Media button 

appears on the Info screen. Click it and you can select the level of compression you'd like to 

apply to the video.  

You can also protecting the privacy of your presentation: Click the Protect Presentation button in 

the Permissions area to encrypt it with a password and to specify who has rights to read and edit 

the file.  
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Before sharing the file with anyone, click Check for Issues in the Prepare for Sharing area -- this 

will let you see if you've left any hidden information or fields in the document, for instance, or if 

the file is incompatible with earlier versions of PowerPoint. 

Click Manage Versions in the Versions area if you would like to see earlier versions of the file 

that have been auto-saved. 

Save & Send 

PowerPoint 2010 was built for a world in which documents and their contents are meant to be 

shared in many ways: via email, in Microsoft's SharePoint collaboration software, in the cloud or 

broadcast over the Internet. Click Save & Send, and you get options to do all that and more. 

 
The Save & Send screen in Backstage offers several ways to share your documents with others. 

Click to view larger image. 

The Send Using E-mail option attaches the current document to a blank outgoing email, using 

your default mail program. You can send the document in its current format, as a PDF or an XPS 

(a PDF-like Microsoft format) file or as an Internet fax. If the file is stored in a shared location, 

you can choose to email a link rather than an attachment. 

Save to Web lets you save the file to Windows Live SkyDrive, Microsoft's cloud-based file 

storage site. Of course, you need to have a SkyDrive account, and you'll be prompted to log in 

the first time you use this feature. After that, you can save the current file to any of your folders 

on SkyDrive. 
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Save to SharePoint lets you save your file to a SharePoint server for sharing with co-workers -- 

check with your IT department if you don't have your organization's SharePoint access 

information. 

Broadcast Slide Show lets you broadcast your presentation live over the Internet, and you won't 

need any additional service or infrastructure to do it. (See "New ways to share presentations" 

later in this article for details about how to do it.) 

The Publish Slides option lets you share slides with others by publishing them to a SharePoint 

site or a shareable slide library. 

The File Types area of Save & Send lets you convert the presentation to a PDF or XPS, create a 

video of it, package it onto a self-running CD, create handouts or change it to a variety of other 

file types, such as .png, .jpg and a variety of PowerPoint formats. 

Options 

Here's where you can customize the way PowerPoint looks and works, taking care of everything 

from slideshow options to what buttons appear in the Quick Access toolbar, to proofing options 

and more. 

New to PowerPoint 2010 is the ability to customize the Ribbon. After you click Options, click 

Customize Ribbon, and you can choose what you want shown on each of the Ribbon's tabs. 
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The Options screen is where you can customize PowerPoint 2010 to your heart's content. 

Click to view larger image. 

More new features in PowerPoint 2010 

While Backstage is the most important new feature in PowerPoint 2010, there are several others 

that are well worth exploring. Here are a few of our favorites. 

New multimedia tools 

In a world awash in media, Microsoft has added important multimedia tools to PowerPoint 2010. 

Perhaps the most useful are those that deal with video. In earlier versions of PowerPoint, when 

you wanted to play a video, you linked to an external video file. If the file was moved and was 

no longer in that location, you'd get an error message when you tried to play it. That certainly 

didn't enhance your ability to make a sale or influence people. 

That's changed in PowerPoint 2010. While you can still embed video files hosted elsewhere if 

you so desire, you can also embed videos directly in the presentation itself. To do it, go to the 

Insert Tab, and in the Media group select Video --> Video from File, navigate to the video you 

want to insert, select it and click Insert.  

The video will then be embedded directly in the presentation. It shows up as a static image on a 

slide. To play the video, just click the play button below it. Also included are controls for 

pausing and playing the video, jumping forward and backward, and controlling the volume. 

Also new are video editing tools and tools for adding special effects to videos from inside 

PowerPoint, without having to use an additional program. To use them, first embed a video and 

then click it. A new Video Tools supertab appears above the Ribbon with two new tabs beneath 

it: Format and Playback.  

Click the Format tab and you'll come to the video editing tools. Click the Corrections button to 

change contrast and brightness. Underneath the contrast and brightness choices, click Video 

Corrections Options and a dialog box appears with many editing options, including cropping the 

video, adding and customizing shadows to its edge, adding a glow and soft edges, and more. 
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New tools in PowerPoint 2010 let you let you edit video in myriad ways, including changing the 

brightness and contrast. Click to view larger image. 

You can also recolor the video (for instance, giving it a light purple hue) by clicking the Format 

tab's Color button. The Format tab offers plenty of other ways to edit the video, including adding 

effects such as 3D rotation (click the Video Effects button) and changing the shape of its frame, 

such as rounding the corners or making it star-shaped (click the Video Shape button). 

Go to the Playback tab to edit playback options, such as fading in and fading out, looping the 

video so it plays continually and more. Perhaps the most useful tool is the Trim Video tool, 

which allows you to cut footage from the beginning and end of a video. 

New picture-editing tools 

PowerPoint 2010 also offers new tools for performing basic image editing on a graphic or photo 

you're using in a presentation. These tools certainly don't rival Adobe Photoshop or even 

midrange image-editing software, but for basic, quick-and-dirty editing, they do the trick. 

Select an image in a presentation and you'll see the Picture Tools supertab and the Format tab on 

the Ribbon. The tools are straightforward and self-explanatory. For changing the brightness or 

contrast, for example, click the Corrections button near the left end of the Format tab and you'll 

see thumbnails that you can hover over to see the results of changing the brightness and contrast 

in various pre-set ways. Simply click the one you want to apply, and it's done. 
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Hover over a thumbnail in any of the image editing pop-up windows to see its effect on the main 

image on the slide. Click to view larger image. 

The Remove Background button does just what it says -- it removes the background of a photo 

so that you can create a silhouette. The Color button gives you options such as Recolor, which 

lets you tweak a photo's color in interesting ways including, for example, converting a color 

photo to grayscale and giving a blue-themed photo a greenish cast. 

You can also add a variety of effects by clicking the Artistic Effects button. You can choose 

from several pre-selected options, including 3D effects and making a photograph look like an 

Impressionist painting. Click Artistic Effects Options at the bottom of the pop-up window and 

you'll get more editing choices, including cropping, adding a glow, doing color editing and more. 

If you want to reduce the amount of space your presentation takes up on your hard disk or you 

want to shrink a picture because you're posting the file with the picture onto the Web, click the 

Compress Pictures button and make your selection. 

New ways to share presentations 

PowerPoint 2010 has two new ways to share your presentations with others remotely: You can 

broadcast them in real time over the Web or share them on a CD or DVD. Click the File tab and 

select Save & Send in the left pane to get to these options.  

To share a live presentation over the Web, click Broadcast Slide Show and then click the 

Broadcast Slide Show button that appears. (Yes, it's redundant, but that's the way it works.) 

When you do this, you're connected to Microsoft's free PowerPoint Broadcast Service. (You'll 

need a Windows Live ID to make it work.) 
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With PowerPoint 2010, you can share presentaions in real time over the Web. 

Click to view larger image. 

Click the Start Broadcast button and a link is created to the presentation; you can send that link 

to other people who can then click it and watch your live presentation streamed over the Internet 

in any Web browser. If you already use a different broadcast service, such as your company's 

internal SharePoint site, you can switch to that one instead by clicking the Change Broadcast 

Service button. 

You can also turn your presentation into a video that you can distribute on CD, DVD or via the 

Web. To do that, go to the Backstage Save & Send screen and click Create a Video in the File 

Types area. You'll see options for having the video formatted optimally for different devices -- 

for example, computer monitors and high-definition displays, DVDs and the Internet, or on 

portable devices such as the Zune and smartphones.  

When you've made your selections, click the Create Video button, choose a location to save the 

video to and click the Save button. The video will be saved in the Windows Media Video (.wmv) 

format and will be playable on any device that can play .wmv files. You can copy the .wmv file 

to a CD or DVD, send it via email, save it on the Web and so on. 

If you prefer instead to distribute the presentation as a self-running CD, click Package 

Presentation for CD in the File Types area. Then click the Package for CD button that appears on 

the right, give the CD a name, click Copy to CD and follow the instructions for burning it to a 

CD.  

Animation Painter 
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Another new useful tool is the Animation Painter. It's similar to the old Office standby Format 

Painter, which lets you copy formatting from one bit of text and apply it to another. With the 

Animation Painter, located in the Advanced Animation group in the middle of the Animations 

tab on the Ribbon, you can copy all of the animation features and settings of an object and apply 

it to another object, to another slide, to a group of slides and even to an entire presentation.  

The Animation Painter works just like the Format Painter does with text. To use it, highlight an 

object that you've already animated, then click the Animation Painter button. When you move 

your cursor away from the object, it turns into a paintbrush. Click another object and the 

animation effects will be applied.  

If you want to apply the animation to more than one object, a group of slides or all slides in a 

presentation, double-click the Animation Painter rather than single-clicking it. This puts you in 

"sticky mode." Once you're in sticky mode, click every object where you want to use the 

animation. To exit sticky mode, press the Esc key or click the Animation Painter button again. 

Paste Preview 

PowerPoint 2010 also includes a feature called Paste Preview that makes it much simpler to 

properly format text or other items when you paste them into a presentation. Depending on your 

source, you may be copying and pasting rich text, plain text, graphics, a mix of text and graphics, 

tables and so on. 

With Paste Preview, when you paste anything into PowerPoint 2010, a small icon of a clipboard 

appears next to what you're pasting, with a downward-facing triangle next to the clipboard. If 

you click the triangle, you will see small thumbnails for all the paste options available to you for 

the specific type of content you're pasting. 

 
Paste Preview in action. 

Hover your mouse over any thumbnail, and not only will you see a description of the paste 

option (for example, Use Destination Theme, Keep Source Formatting, Picture, Keep Text Only 

and so on) off to the side, but the content that you're pasting will change to reflect that option in 

the main document. Click an option to paste the content in that format. 
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For example, let's say you're pasting cells from a spreadsheet, and you want to save those cells as 

a graphic. Paste the cells, click the clipboard thumbnail and select the Picture thumbnail that 

appears. 

What's the point of all this? In previous versions of PowerPoint, you didn't get a chance to 

preview the results of your paste choice. With Paste Preview, you do. Make Paste Preview your 

friend. It sounds like a minor change, but it will save your plenty of undo and redo operations. 

By the way, you can also set a default paste option. After you click the clipboard icon, click Set 

Default Paste. You'll then be sent to PowerPoint's Advanced Options page, where you can select 

your default paste option. Alternatively, you can select File --> Options --> Advanced to get to 

this page. 

Protected View 

PowerPoint 2010 introduces a new feature called Protected View, which is designed to keep your 

computer safe when you open PowerPoint documents sent to you via email or that you 

downloaded from the Web. Any time you open one of those documents, it's opened in Protected 

View, which essentially means that you're blocking that document from accessing your 

computer. 

It also means, though, that you can't edit those documents or even print them -- you can only 

read them. When you open a document in Protected View, you'll see a notification at the top of 

the page where the Ribbon would normally be. (If you click a tab to show the Ribbon, the 

Protected View message goes away. But the document is still in Protected View.)  

If you know the file is safe, click the Enable Editing button. This takes the file out of Protected 

View and marks it as a Trusted Document; from now on you'll be able to edit or print it.  

 
Protected View blocks downloaded or emailed content from accessing your PC. 

Click to view larger image. 

If Protected View annoys you, click File --> Options --> Trust Center --> Trust Center Settings. 

From there you can turn off Protected View altogether or customize it to a limited extent -- for 

example, you can turn it off for documents you receive in Outlook but leave it on for documents 

you download from the Web. 

PowerPoint 2007 features in PowerPoint 2010 

Microsoft introduced a number of useful features in PowerPoint 2007 -- including themes, 

custom slide layouts and SmartArt -- that users of earlier PowerPoint versions will likely want to 
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learn about. These are still available in PowerPoint 2010, and for the most part they work just as 

they did in PowerPoint 2007. 

One exception is saving presentations in the .ppt file format. Like PowerPoint 2007, PowerPoint 

2010 defaults to saving in the .pptx format. To save presentations in the older .ppt format for 

compatibility with users of PowerPoint 2003 or earlier, click the File tab; then, in Backstage, 

choose Save As --> PowerPoint 97-2003 Document. To have PowerPoint 2010 save all of your 

files in the old .ppt format automatically, click the File tab and choose Options --> Save --> Save 

files in this format --> PowerPoint 97-2003 Document. (Reminder: Doing this will limit your 

options for things like themes and other features available only in the .pptx format.) 

In some cases, PowerPoint 2010 improves on the features introduced in 2007. For example, 

PowerPoint 2007 made it easier to include music in presentations, and PowerPoint 2010, as 

detailed in "New multimedia tools" earlier in this story, now makes it easy to include videos. 

Five tips for working with PowerPoint 2010 

With the introduction of the Ribbon in 2007, many familiar ways of interacting with PowerPoint 

became hard to find while powerful new tools cropped up. These tips will help you get the most 

out of PowerPoint 2010 -- and locate your old favorite commands. 

1. Turn your mouse into a laser pointer 

As you're giving a presentation, you can make your cursor appear as a glowing red dot for a laser 

pointer effect. When you're in Slide Show view (it's the fourth icon in the View toolbar at the 

bottom right of the screen), hold down the Ctrl key, then click and hold the left mouse button. 

Keep the Ctrl key depressed for as long as you want the cursor to appear as a red dot. When you 

let go, your cursor will change back to its normal arrow shape. 

2. Add commands to the Quick Access toolbar 

By letting you customize the Ribbon, PowerPoint 2010 has gotten a lot more flexible than 

PowerPoint 2007. But it can still be helpful to customize the Quick Access toolbar for one-click 

access to your most frequently used commands, no matter which Ribbon tab is showing. 

A quick way to do it is to click the small down arrow to the right on the Quick Access toolbar 

and choose More Commands. 

From the left-hand side of the screen that appears, choose commands that you want to add to the 

toolbar and click Add. You can change the order in which the buttons appear on the toolbar by 

highlighting a button on the right side of the screen and using the up and down arrows to move it. 
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Adding buttons to the Quick Access toolbar. Click to view larger image. 

The list of commands you see on the left may seem somewhat limited at first. That's because 

PowerPoint is showing you only the most popular commands. Click the drop-down menu under 

"Choose commands from" at the top of the screen, and you'll see other lists of commands -- All 

Commands, Home Tab and so on. Select any option, and there will be plenty of commands you 

can add. 

Finally, there's an even easier way to add a command. Right-click any object on the Ribbon and 

choose "Add to Quick Access Toolbar." You can add not only individual commands in this way, 

but also entire groups -- for example, the Advanced Animation group. 

3. Hide the Ribbon 

Ribbon taking up too much screen space? You can temporarily turn it off. Doing this will get you 

back plenty of screen real estate.  

To hide the Ribbon, you can either press Ctrl-F1 (and press Ctrl-F1 again to make the Ribbon 

reappear) or just right-click anywhere in the Ribbon and select "Minimize the Ribbon." You can 

also click the small up arrow at the far upper right of the Ribbon to hide it. The arrow turns into a 

down arrow, which when clicked upon makes the Ribbon appear again.  

 
It's easy to make the Ribbon disappear and reappear. Click to view larger image. 
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The Ribbon will still be available when you want it -- all you need to do is click on the 

appropriate tab (Home, Insert, Design, etc.) and it appears. It then discreetly goes away when 

you are no longer using it. 

4. Find your old friends 

If you've been using PowerPoint 2007, you've probably found most of the features and functions 

you used in earlier versions of PowerPoint. But if you're upgrading directly to PowerPoint from 

PowerPoint or earlier, you may have a harder time locating many of your favorite commands. 

Use our PowerPoint 2010 cheat sheet quick reference charts for an extensive list of where to find 

your old friends in the newest version of PowerPoint. To save you more time, we've also 

included keyboard shortcuts for all these commands. 

[[TK: I'll take care of updating the PowerPoint 2007 quick reference charts: 

http://www.computerworld.com/s/article/9061638 

to include PowerPoint 2010, similar to the Word 2010 quick reference charts: 

http://www.computerworld.com/s/article/9218108/ ]] 

5. Use keyboard shortcuts 

If you've been using keyboard shortcuts in PowerPoint 2007, PowerPoint 2003 or earlier 

versions, take heart -- most of the same ones work in PowerPoint 2010. Any shortcuts that use 

the Ctrl key, such as Ctrl-C for copying to the clipboard and Ctrl-V for pasting, still work.  

Most of the old Alt-key shortcuts work as well, although not every one of them. See the table at 

the bottom of the page for the most useful shortcuts in PowerPoint. 

You can also use a clever set of keyboard shortcuts for working with the Ribbon. (These are 

unchanged from PowerPoint 2007.) Press the Alt key, and then a tiny letter or number icon will 

appear on the menu for each tab -- for example, the letter H for the Home tab. Now press that 

letter on your keyboard, and you'll display that tab or menu item. When the tab appears, there 

will be letters and numbers for most options on the tab as well. 

Once you've started to learn these shortcuts, you'll naturally begin using key combinations. So 

instead of pressing Alt then H to display the home tab, you can press Alt-H together. 

 
Using the Alt key helps you master the Ribbon. Click to view larger image. 
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For more nifty keyboard shortcuts, see the table below. And even more shortcuts for creating and 

giving presentations in PowerPoint 2010 are listed on Microsoft's Office 2010 site. 

Next: PowerPoint 2010 quick reference charts 

More useful shortcuts for PowerPoint 2010 

Key combination Task 

When creating presentations   

Ctrl-End Move to the end of a text box.  

Ctrl-Home Move to the beginning of a text box.  

Ctrl-Enter 

Move to the next title or body text 

placeholder. (If this is the last 

placeholder on a slide, it will insert 

a new slide with the same slide 

layout as the original slide.)  

Ctrl-F6 

Switch to the next PowerPoint 

window (when more than one 

PowerPoint window is open).  

Ctrl-Shift-F6 

Switch to the previous PowerPoint 

window (when more than one 

PowerPoint window is open).  

Ctrl-Shift-F Change the font.  

Ctrl-Shift-P Change the font size.  

Ctrl-Shift-> Increase the font size.  

Ctrl-Shift-< Decrease the font size.  

F6 
Move clockwise among panes in 

Normal view.  

Shift-F6 
Move counterclockwise among the 

panes in Normal view.  

Ctrl-Shift-Tab 

Toggle between the Slides and 

Outline tabs in the Slides/Outline 

pane in Normal view.  

Esc 
Select an object (when the text 

inside the object is selected).  

Tab or Shift-Tab until the object you want is selected 
Select another object on the slide 

(when an object is already selected).  

Enter 
Select text within an object (with an 

object already elected).  

Ctrl-A (on the Slides tab) Select all objects on the slide.  

Ctrl-A (in Slide Sorter view) Select all slides.  

Ctrl-A (on the Outline tab) Select all text on all slides.  

Shift-click Normal button in View toolbar 
Switch from Normal view to Master 

view  

Ctrl-F5 
Broadcast the presentation remotely 

with the PowerPoint Web 
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Key combination Task 

application.  

Ctrl-N Create a new presentation.  

Ctrl-O or Ctrl-F12 Open a presentation.  

Ctrl-S or F12 Save  

Ctrl-P Print  

Ctrl-F Find  

Ctrl-H Replace  

Ctrl-Q or Alt-F4 Exit/Quit PowerPoint  

 

When giving presentations 
   

F5 
Start a presentation (from the 

beginning).  

Esc or - (hyphen) End a presentation.  

S 
Stop or restart an automatic 

presentation.  

Number-Enter Go to a specific slide number.  

N, Enter, Page Down, right arrow, down arrow or spacebar 
Run the next animation or go to the 

next slide.  

P, Page Up, left arrow, up arrow or Backspace 
Run the previous animation or 

return to the previous slide.  

Press and hold the left and right mouse buttons for 2 seconds Return to the first slide.  

A or = Show or hide the arrow pointer.  

Ctrl-P 

Change the pointer to a pen. (Press 

and hold the mouse to draw on the 

presentation.)  

Ctrl-E 

Change the pointer to an eraser. 

(Click an on-screen annotation to 

erase it).  

Ctrl-A Change the pointer to an arrow.  

Ctrl-M Show/hide on-screen annotations.  

E Erase all on-screen annotations.  

B or . (period) 

Display a blank black slide or return 

to the presentation from a blank 

black slide.  

W or , (comma) 

Display a blank white slide or return 

to the presentation from a blank 

white slide.  

Ctrl-S View the All Slides dialog box.  

Alt-Q Stop media playback.  

Alt-P 
Toggle between play and pause 

when playing media.  

Alt-up arrow Increase the sound volume.  

Alt-down arrow Decrease the sound volume.  

Alt-U Mute the sound.  
 


